CM 실행하기

원도우 바탕화면의 “KT NESPOT CM” 아이콘을 더블 클릭하거나 원도우 [시작]버튼을 누른 후 [프로그램]- [KT NESPOT CM] - KT NESPOT CM 아이콘을 클릭하시면 KT NESPOT CM이 실행됩니다.

윈도우가 시작될 때(부팅) NESPOT CM을 자동으로 실행되도록 설정할 수도 있습니다.*

그러나 일부 Windows XP 이상의 컴퓨터에서는 부팅시간이 느려질 수 있습니다. 자신의 컴퓨터에서 이러한 일이 발생하는 경우 자동으로 실행되도록 설정하지 마십시요.

부팅시 NESPOT CM을 자동으로 실행하도록 설정하기 위해서는 NESPOT CM을 실행하신 후, [메뉴]>[환경설정]에서 “Windows를 시작할 때 자동으로 실행”옵션을 체크하시길 바랍니다.

시스템에 무선랜 카드가 있으며 활성화 된 경우, NESPOT CM이 실행될 때 아래 그림과 같이 하단에 자동으로 접속관리자 창이 나타나게 됩니다

① 접속된 AP의 신호세기를 표시합니다.

② 접속된 AP의 SSID, 채널, 네트워크 종류 802.1x 인증여부, 데이터 암호(WEP, WPA)여부를 표시합니다.

③ 접속 시간을 표시합니다.

④ 현재 연결상태 및 연결 진행 메시지를 표시합니다.

⑤ 검색된 AP의 개수 표시하며 마우스 클릭시 네트워크 검색 창(무선랜 검색 탭)을 실행합니다.

⑥ 도움말을 실행합니다.

⑦ 네트워크 검색창을 실행합니다.

⑧ 연결정보 창을 실행합니다.

⑨ NESPOT AP가 설치되어 있는 지역을 검색할 수 있는 NESPOT Zone Book을 실행합니다.

⑩ 배너 광고를 표시합니다.


CM 종료하기

실행 중인 CM을 종료하는 방법은 트레이의 CM 아이콘을 선택하고 마우스 오른쪽 버튼을 누른 후 나타나는 메뉴에서 [종료]를 선택하시면 됩니다.

또는 시스템에 문제가 발생하여 CM이 정상적으로 실행되지 않는 경우 작업관리자를 실행하여 강제종료 할 수 있습니다. [Ctrl] + [Alt]를 누르신 상태에서 [Del] 키를 누르시면 작업관리자가 실행됩니다.

그림과 같이 RUNNSP.EXE와 ConnectionManager.EXE를 선택하여 ‘프로세스 끝내기’를 하시면 CM이 정상적으로 종료됩니다.


NESPOT CM 초기 실행

NESPOT CM을 실행하면 현재 사용가능한 랜카드를 검색하여 802.11 OID를 지원하는 무선랜카드를 우선 바인딩합니다. 이 경우 이에 해당하는 아이콘이 아래와 같이 나타나며, 802.11 OID를 지원하는 랜카드가 현재 사용자 단말에 장착되어 있지 않고 유선랜카드나 이를 지원하지 않는 무선랜카드가 있는 경우는 별도의 아이콘이 작업지시줄에 나타납니다. 아래 아이콘에 대한 상태정보를 표로 나타냈습니다.

NESPOT CM이 802.11 OID를 지원하는 랜카드를 바인딩하게 되면, 먼저 최우선 순위 프로파일(초기상태 : NESPOT)로 접속을 시도합니다.

■ 802.11 OID 지원 랜카드 어댑터 사용시 아이콘 상태정보

아이콘 | 의 미 | 설 명
 | 접속불능 | 랜카드가 없거나, 검색된 무선랜 AP가 없어 접속이 불가능할 때 나타나는 아이콘입니다. – 재검색을 통해 검색정보가 갱신되면 접속가능 아이콘으로 바뀔 수 있습니다.
 | 접속가능 | 검색된 무선랜 AP가 있어 접속이 가능한 상태입니다. – 초기 부팅시 NESPOT으로 자동 접속을 시도하므로 NESPOT AP가 주변에 없다면 이 아이콘이 표시될 수 있습니다.
 | 접속상태 | NESPOT AP에 접속된 상태이며 NESPOT에 연결이 가능합니다. 수평 색상 바는 신호세기를 표시하며, 신호 세기는 5단계로 표시 되며 단계별로 색상과 길이가 다릅니다.
 | 연결상태 | 인터넷에 연결된 상태의 아이콘입니다. 수직 색상 바는 현재 접속된 AP의 신호 세기를 나타내며, 연결 전 접속상태의 아이콘처럼 5단계로 표시 됩니다.
 | 점멸상태 | 연결전/연결후 점멸상태 : 현재 접속된 AP의 신호세기가 너무 낮아 접속이 불안하거나 인터넷 연결이 끊길 수 있음을 나타내는 메시지 아이콘(AP 가까운 곳으로 이동이 필요)

■ 802.11 OID 미지원 랜카드(유선 랜카드 등) 어댑터 사용시 아이콘 상태정보

아이콘 | 의미 | 설 명
 | 802.11 OID미지원 | 유선랜카드나 802.11 OID를 지원하지 않는 무선랜카드를 바인딩한 경우 이 아이콘가 나타납니다. 802.11 OID를 지원하는 무선랜카드를 삽입하면 정상적인 아이콘이 나타납니다.
 | 연결상태 | 802.11 OID를 지원하지 않는 무선랜카드 사용시 나타나는 연결된 상태의 아이콘입니다. 왼쪽의 두 개의 아이콘이 차례로 변경되면서 나타나게 됩니다.

*접속상태 : 무선랜에 물리적으로 연결되었지만, 인증이나 정확한 IP를 수신하였는지 확인이 안된 상태

**연결상태 : 무선랜에 물리적으로 연결이 되었으며, 인증이나 정확한 IP를 수신하여 인터넷 사용이 가능한 상태

***802.11 OID 미지원 : 정상적인 랜카드를 사입한 상태에서도 정상적인 아이콘이 나타나지 않는 경우 고급기능/환경설정에서 랜카드를 선택해 보시길 바랍니다.

■ NESPOT CM 접속관리자 실행

무선랜 링크가 설정되면 NESPOT CM 실행시 접속관리자 창이 자동으로 실행된다.

접속관리자 창이 닫힌 상태에서 다시 띄울 경우, 다음과 같이 실행한다.

① KT NESPOT CM 아이콘을 선택하여 마우스 오른쪽 버튼을 누르면 메뉴가 나타난다.

② 메뉴항목에서 [NESPOT 연결]을 선택

③ KT NESPOT CM 아이콘을 “더블 클릭” (연결상태에서 “더블 클릭” : 연결정보 창이 열림)


NESPOT 접속하기

접속관리자 창은 사용자가 현재 접속하려고 하는 AP(Access Point)의 정보를 상단에 표시해 주며, NESPOT에 접속하기 위한 사용자 아이디와 비밀 번호를 입력하는 곳과 [연결], [취소], [연결 끊기], [네트워크 검색], [ZONEBOOK], [연결정보], [도움말], 버튼이 있습니다

접속관리자 버튼 설명

n [image] 연결 버튼

접속을 시도합니다.

n [image] 취소 버튼

연결을 취소합니다.

n [image] 연결 끊기 버튼

연결된 무선랜 접속을 종료 합니다.

n [image] 네트워크 검색 버튼

버튼은 프로파일 관리와 무선랜 검색 기능을 수행하는 네트워크 검색 다이얼로그를 실행한다.

n [image] NESPOT ZONE 버튼

NESPOT ZONE BOOK 프로그램을 실행하여 NESPOT이 접속 가능한 지역을 검색하고자 할 때 사용합니다. 만약 NESPOT ZONE BOOK 프로그램이 설치되지 않은 경우는 다음 그림과 같이 NESPOT ZONE BOOK 프로그램을 다운로드 합니다.

n [image] 연결 정보 버튼

연결 정보와 무선 네크워크 정보를 보여주는 연결 정보 다이얼로그를 실행한다.

n [image] 도움말 버튼

도움말 다이얼로그를 실행한다.

n 연결 / 취소

사용자 아이디와 비밀 번호를 입력하고 [연결] 버튼을 클릭하면 NESPOT 접속을 시도하게 됩니다.

버튼 하단부에 나타나는 메시지로 접속이 이루어지는 과정을 살펴볼 수 있습니다. 연결을 시도하고 있는 상태에서는 [연결]버튼이 [취소] 버튼으로 토글되며 취소는 현재 적용된 프로파일을 통한 연결을 취소할 때 사용합니다.


NESPOT 연결 종료하기

CM이 NESPOT에 접속된 상태에서 연결을 끝내기 위해서는 트레이 아이콘 메뉴에서 [NESPOT 연결 종료] 또는 [종료]를 선택하거나, 연결정보 창에서 [연결종료] 버튼을 클릭하시면 접속이 종료 됩니다.


프로파일 탭

① 프로파일 아이콘 : 프로파일의 속성 및 접속 모드를 나타냄

② 프로파일 이름

③ 프로파일의 설정값을 표시

④ 프로파일의 우선 순위 변경

⑤ 프로파일의 추가와 수정, 삭제

⑥ 선택한 프로파일을 통한 접속을 시도

[프로파일]탭에서는 사용자가 접속하고자 하는 무선랜 프로파일 목록을 관리할 수 있는 기능을 제공합니다. 화면 좌측에는 프로파일 목록이 나타나고, 화면 우측에는 해당 프로파일의 설정 정보 들이 나타납니다.

① 기본(default) 프로파일 (NESPOT 프로파일)

CM이 설치되면 기본적으로 [NESPOT] 프로파일이 존재하게 됩니다. NESPOT 프로파일은 NESPOT 접속을 위한 프로파일로서 삭제할 수 없습니다. 이외의 프로파일은 하단에 있는 버튼을 이용하여, 추가/수정/삭제 할 수 있습니다.

② 프로파일 아이콘

아이콘 | 의 미
 | 접속 가능한 NESPOT 접속(Default) 프로파일
 | 접속 가능한 무선랜 접속 프로파일
 | 접속 가능한 Ad-hoc 접속 프로파일
 | 현재 적용된 무선랜 , Ad-Hoc 프로파일,(접속 가능 상태)
 | 접속 가능한 무선랜 보안 설정된 프로파일
 | 접속 가능한 보안 설정된 Ad-hoc 접속 프로파일
 | 접속 불가능한 NESPOT 접속(Default) 프로파일
 | 접속 불가능한 무선랜 접속 프로파일
 | 접속 불가능한 Ad-hoc 접속 프로파일
 | 접속 불가능한 무선랜 보안 설정된 프로파일
 | 접속 불가능한 보안 설정된 Ad-hoc 접속 프로파일
 | 현재 적용된 무선랜 , Ad-Hoc 프로파일,(접속 불가능 상태)

프로파일 리스트에서 파란색 아이콘을 갖고 있는 프로파일은 직전에 수행한 무선랜 검색에서 해당 네트워크 이름(SSID)를 가지는 AP 혹은 Ad-Hoc 단말이 검색되어 접속이 가능한 활성화된 프로파일을 의미하며, 회색 아이콘을 갖고 있는 프로파일은 해당 SSID를 가지는 AP, 혹은 Ad-hoc 단말이 검색되지 않아 접속이 가능하다고 판단할 수 없는 프로파일 임을 의미합니다.

프로파일이 적용되면 프로파일 아이콘의 배경이 오렌지 색으로 변경됩니다.

[무선랜검색] 탭의 [다시검색] 버튼을 눌러 AP를 재검색하면 현재 접속이 가능한 프로파일의 목록을 갱신할 수 있습니다.

③ 프로파일 적용

특정 프로파일을 선택한 다음, [연결] 버튼을 누르시면, 해당 프로파일의 연결 설정 정보로 연결을 시도하게 됩니다.

이때 현재 IP 설정이 동적으로 DHCP를 통해 IP를 받도록 설정되어 있는데, 적용하는 프로파일이 수동으로 설정된 정적 IP를 사용하는 경우나 그 역의 경우에는 IP 설정을 변경하기 위해 1분 여의 시간이 소요됩니다.


프로파일 편집

새로운 프로파일을 추가하기 위해서 [추가] 버튼을 클릭합니다. [추가] 버튼 클릭하면 프로파일을 편집할 수 있는 프로파일 편집창이 나타나게 되어 프로파일을 추가 하게 됩니다. [수정] 버튼은 선택한 프로파일의 설정을 변경하고자 할 때 이용하며, [삭제] 버튼은 프로파일을 목록에서 삭제할 때 이용합니다.

[추가],나 [수정] 버튼 클릭시 나타나는 프로파일 편집창은 [기본정보], [주소설정] 탭으로 구성되어 있습니다.

기본정보는 프로파일의 이름, 무선 네트워크명(SSID), 인증방법 등을 설정합니다.

◎ 기본 프로파일 (NESPOT 프로파일)

기본 프로파일은 NESPOT 프로파일은 프로파일 이름과, SSID 변경할 수 없으며 무선랜 인증을 EAP-MD5를 사용하며 아이디, 패스워드만 입력이 가능합니다.

    *주 : 가정이나 핫스팟(Hotspot)지역에서 SSID가 "NESPOT"으로 설정된 AP에 접속하실 경우는 기본 프로파일인 "NESPOT 프로파일"을 사용하여 접속하시면 됩니다.

    SSID가 "NESPOT"으로 설정되지 않은 가정내의 NESPOT AP에 접속하실 때에는 아래 그림과 같이 설정된 프로파일을 새롭게 생성하여 사용해 주십시오.

① 프로파일 - 기본정보

  • 프로파일 속성
프로파일 속성 | 설 명
NESPOT 인증 모드 | 아이디 패스워드 인증이 설정된 NESPOT AP에 접속하기 위한 모드로 EAP-MD5 인증을 사용하게 됩니다.
NESPOT MAC 인증 모드 | 무인증으로 설정된 NESPOT AP에 접속하기 위한 모드로 아이디 패스워드 인증을 사용하지 않고 NESPOT AP에 접속합니다.
일반모드 | NESPOT AP가 아닌 일반적인 다른 AP에 접속하기 위해 다양한 인증방식을 사용자가 수동으로 설정하여 사용하는 모드입니다.

내 용 | 설 명
프로파일 이름 | 프로파일 탭의 좌측 목록에 표시될 이름으로 기존의 것과 동일한 프로파일 명은 사용할 수 없습니다.
네트워크(SSID) | 실제 접속할 AP의 SSID를 입력합니다.
네트워크 모드 | Infrastructure(AP)와 802.11 Ad-hoc을 선택합니다. AP에 접속하기 위해서는 Infrastructure 모드를 선택해야 합니다.
BSSID 접속 기능 사용 | 동일 SSID를 가지는 AP가 여러개 존재하는 경우 특정 AP에 접속하기 위해 AP의 MAC 주소인 BSSID를 이용해 특정 AP에 접속할 때 사용하는 기능으로서 무선랜 카드 드라이버가 지원을 해야 정삭동작하게 됩니다. [무선랜 내장형 노트북(센트리노 등)에서는 지원하지 않으며 KT가 판매한 무선랜 카드에서는 최신 드라이버를 사용해야 이 기능을 이용할 수 있습니다.]
무선랜 인증 | 무선랜 인증모드를 선택합니다. Open, Shared, WPA-PSK, WPA 모드를 선택할 수 있으며 Default는 Open 모드입니다. (WPA를 지원하는 무선랜 카드에서만 WPA-PSK, WPA를 선택할 수 있습니다. WPA를 지원하지 않는 무선랜 카드에서는 WPA-PSK, WPA가 나타나지 않습니다.)
데이터 암호 | 데이터 암호를 선택합니다. 정적 WEP(SWEP), 동적 WEP(DWEP), WPA-PSK, WPA를 선택할 수 있으며 Default는 "사용않함" 입니다. (WPA를 지원하는 무선랜 카드에서만 WPA-PSK, WPA를 선택할 수 있습니다. WPA를 지원하지 않는 무선랜 카드에서는 WPA-PSK, WPA가 나타나지 않습니다.)
네트워크키 값 | 데이터 암호에 사용할 키값을 설정합니다.
키생성 문자열 | 데이터 암호에 사용할 키값을 자동 생성하기 위한 문자열을 입력합니다.
사용자 아이디 | 사용할 사용자 아이디를 입력합니다.
비밀번호 | 비밀 번호를 입력합니다.
서버인증 | 인증 방법을 EAP-TTLS를 이용하는 경우에 단말에서 서버를 인증하기 위한 인증서를 설정해주기 위한 옵션입니다. 인증서버의 인증서를 가지고 있는 경우에 사용하는 옵션으로 네트워크 관리자로부터 받은 인증서를 지정해 주시면 됩니다. 인증서는 해당 네트웍 관리자에게 문의하시길 바랍니다. NESPOT CM은 바이너리 형태의 파일로 된 인증서만 지원합니다.
인증방법 | 현재 TTLS의 Inner Authentication Protocol로 EAP-MD5만 지원합니다.
인증식별자 | 인증방식을 결정하기 위한 식별자를 입력하는 란입니다. 네트웍 관리자에게 문의하여 정확한 식별자를 입력하시길 바랍니다.

각 항목별 사용 가능한 프로파일 구성은 아래 표와 같습니다..

네트워크 모드 | 무선랜 인증 모드 | 무선랜 인증 | 데이터 암호
Infrastructure | Open | 사용않함 | 사용않함
 |  |  | SWEP 64bit
 |  |  | SWEP 128bit
 |  | EAP-MD5 | 사용않함
 |  |  | SWEP 64bit
 |  |  | SWEP 128bit
 |  | EAP-TTLS | DWEP
 | Shared | 사용않함 | SWEP 64bit
 |  |  | SWEP 128bit
 |  | EAP-MD5 | SWEP 64bit
 |  |  | SWEP 128bit
 | WPA-PSK | 사용않함 | WPA-PSK
 | WPA | EAP-TTLS | WPA
Ad-hoc | Open | 사용않함 | 사용않함
 |  |  | SWEP 64bit
 |  |  | SWEP 128bit
 | WPA-PSK | 사용않함 | WPA-PSK

② 주소설정

[주소설정]탭의 구성은 아래 그림과 같습니다.

자동으로 IP 주소 받기를 사용하거나 (DHCP), 직접 네트워크 정보를 입력하실 수 있습니다.


프로파일 우선순위 설정

프로파일 리스트상의 첫 번째 프로파일이 가장 우선순위가 높습니다. 우선순위에 따라 프로파일 리스트에서 프로파일이 위치됩니다.

여러 개의 프로파일이 존재시 [위로]. [아래로] 버튼을 통해서 프로파일의 위치(우선 순위)를 변경할 수 있습니다. 이때 첫 번째 프로파일의 위치를 변경하면 변경된 첫 번째 프로파일로 자동 접속을 수행하게 됩니다.(우선 순위에 따른 자동 접속 기능을 사용하는 경우)

만약 자동접속을 시도한 위치에서 첫 번째 프로파일의 SSID가 TEST이고 이와 동일한 SSID를 가지는 AP가 존재하지 않는 경우, 다음과 아래와 같은 메시지 박스가 나타납니다. 이때 해당 프로파일을 선택하고 "연결"을 선택하면 해당 프로파일로 접속을 진행합니다.


무선랜 검색

무선랜 검색탭

[무선랜 검색] 탭은 현재 사용자 위치에서 접속 가능한 무선랜(AP) 목록을 보여줍니다. 이 목록은 자동으로 갱신되지 않으므로 [재검색] 버튼을 눌러 갱신하십시오.

왼쪽 목록에서 특정 AP를 선택하고 [연결] 버튼을 선택하면 선택한 AP의 SSID와 일치하는 프로파일을 찾아 자동으로 연결을 시도합니다. 만약 일치하는 프로파일이 없을 경우, 무인증으로 연결을 시도합니다.

[추가]를 눌러 프로파일을 추가할 경우, 선택한 AP의 SSID가 프로파일 이름으로 입력됩니다. 이렇게 입력된 이름은 변경할 수 있습니다.

내용 | 설명
연결 | 선택한 무선랜의 SSID를 가지고 있는 프로파일로 자동 연결 시도합니다. 만약 선택한 무선랜의 SSID를 가지고 있는 프로파일이 두개 이상 존재할 경우 우선순위가 높은 프로파일로 연결을 시도합니다.
추가 | 선택한 무선랜을 프로파일 탭의 프로파일 목록에 등록할 수 있습니다. [추가] 버튼을 선택하면 프로파일 탭의 [추가] 버튼 선택시 나타나는 대화상자가 나타나고 추가적인 정보 입력을 마치면 새로운 프로파일이 추가됩니다.
재검색 | 현재 사용자 위치에서 접속 가능한 무선랜(AP) 목록을 갱신합니다.

무선랜 검색 리스트에서 초고속 무선랜을 지원하는 IEEE 802.11a 또는 11g의 표준을 따르는 장치는 아래 그림과 같은 아이콘이 나타난다.

IEEE 802.11a 지원 | IEEE 802.11g 지원


네스팟 고급기능

네스팟 연결정보

연결정보는 무선랜 상태 정보와 무선랜 네트워크 정보를 제공합니다.

연결정보를 사용하기 위해서는 트레이 아이콘 메뉴에서 [연결정보]를선택하거나, 접속 관리자 창에서 [연결정보]버튼을 클릭하면 됩니다. 연결정보를 실행하게 되면 연결정보 창이 나타나고 연결정보 창에는 [연결정보], [네트워크 정보], [환경설정], [프로그램 정보]의 4개의 탭이 존재합니다.

4개의 탭 아래에는 3개의 버튼이 존재합니다.

① [연결종료]는 연결을 종료 합니다. 이 버튼은 연결되지 않은 상태에서는 활성화되지 않습니다.

② [적용]은 현재 환경 설정을 저장합니다.

③ [닫기]는 연결정보 다이얼로그 창을 닫습니다.


연결정보 탭

[연결정보] 탭은 연결된 시간 정보와 송/수신 속도와 패킷량을 사용자에게 보여 줍니다.

상단의 열쇠 표시는 현재 연결된 인증정보를 나타냅니다.

자물쇠 표시 | 표시 없음 | EAP-MD5 인증 연결
 |  | EAP-TTLS 인증 연결 (WEP, WPA)
 |  | 고정 암호(WEP, WPA-PSK)키를 사용 연결


네트워크 정보 탭

[네트워크 정보] 탭은 CM이 NESPOT에 접속되었을 경우, 각종 네트워크 관련 정보를 사용자에게 보여줍니다.

내 용 | 설 명
네트워크 주소 정보 | IP등의 네트워크 정보
네트워크 이름 | 연결된 AP의 SSID
채널 | 연결된 AP의 채널
신호세기 | 연결된 AP의 신호세기
BSSID 이름 | 연결된 AP의 MAC 주소


환경설정 탭

[환경설정] 탭은 어댑터 정보 및 부가 기능 사용을 설정할 수 있는 곳입니다.

*주 : 환경설정 상의 각 옵션설정을 변경 하신 후 [적용] 버튼을 클릭하셔야 변경된 설정이 적용됩니다

n [어댑터 정보]

현재 사용중인 무선랜 카드 정보를 나타내며, 연결중인 경우는 비활성화 되므로 연결을 종료한 후 어댑터를 변경하실 수 있습니다.

n [자동 접속 우선 순위에 따라]

CM이 시작될 때 프로파일의 우선순위에 따라 자동으로 연결합니다.

n [자동 접속 직전 프로파일]

CM이 시작될 때 마지막으로 연결을 시도한 프로파일로 자동 연결합니다.

n [신호세기가 약한 경우 접속 경고]

신호세기가 설정된(Default: -82dBm) 값 이하로 연속해서 설정된(3초) 시간 동안 낮아지는 경우, 경고 메시지가 나타나게 됩니다. 이때 NESPOT CM 아이콘은 적색으로 점멸됩니다.

신호세기가 설정된(Default: -82dBm) 값 이상으로 연속해서 설정된(3초) 시간동안 높아지는 경우에는 접속 경고가 해제됩니다.

접속 경고 상태에서는 신호세기가 우수한 위치로 이동하여 사용하시길 바랍니다.

기본적으로 설정된 신호세기 값은 랜카드의 성능에 따라 조정될 수 있습니다.

n [신호세기가 약한 경우 링크 재설정]

같은 SSID를 가지는 AP가 여러 대 존재하는 환경에서(예 : NESPOT ZONE) 신호세기가 설정된(Defualt : -82dBm) 값 이하로 연속해서 설정된(3초) 시간동안 낮아지는 경우, 현재 연결을 끊고 신호세기가 더 좋은 AP로 접속을 시도하는 기능입니다. 이때 계속해서 신호세기가 낮은 경우 한번 더 시도한 후에는 접속경고를 표시합니다.

이 기능은 몇몇 오래된 랜카드에서 신호세기가 매우 낮은 상태에서도 로밍이 이뤄지지 않아 실질적으로 인터넷을 사용할 수 없는 경우에 로밍을 효과적으로 대체할 수 있습니다.

n [Windows를 시작할 때 자동으로 실행]

Windows 시작시 KT NESPOT CM을 자동으로 실행하게 됩니다. 이때, 사용하시는 PC에 따라 Windows 2000, XP 운영체제에서 윈도우 시작 시간이 길어 질 수 있습니다. 이 문제는 OS의 자체적인 문제로 CM 때문에 발생하는 문제는 아닙니다.

n [BSSID를 이용한 특정 AP 접속기능 사용]

보통 무선랜을 접속하는 방법은 특정 SSID(무선랜의 네트워크명)를 가지는 AP에 접속요청을 하여 접속이 이뤄집니다. 이때 같은 장소에서 동일한 SSID를 가지는 여러대의 AP가 존재하는 경우, 무선랜 카드 드라이버에서 자동으로 가장 신호세기가 센 AP에 접속을 하게 됩니다.

이 기능을 활성화 하면, 같은 SSID를 가지는 여러 대의 AP중 특정 BSSID(무선랜의 물리 주소)를 가지는 AP를 선택하여 선택적으로 접속할 수 있습니다.

이 기능을 선택하는 경우 무선랜 검색 창에서 검색된 AP중 특정AP를 선택하여 접속하시거나, 프로파일로 등록하여 프로파일 창에서 이용할 수 있습니다.

이 기능은 동일한 장소에서 NESPOT AP가 여러대 존재할 경우 드라이버에서 자동으로 접속한 AP에 접속이 되지 않는 경우 이 기능을 활성화 하여 다른 NESPOT AP를 선택하여 접속 하실 수 있습니다.

이 기능은 일반적인 랜카드에서는 이용할 수 없으므로 고객의 사용중인 랜카드의 제조사에 문의하여 사용가능한지 여부를 확인하시고 사용하시길 바랍니다.

n [연결 후 자동실행 프로그램]

무선랜 연결에 성공한 후 자동으로 실행할 프로그램을 지정할 수 있습니다.


프로그램 정보탭

[프로그램 정보] 탭에서는 현재 프로그램의 버전정보를 사용자에게 보여줍니다.

그림에 WBA 로고가 있는데, WBA는 KT가 참여하는 WBA(Wireless Broadband Alliance)는 월드 클래스 서비스 제공자나 무선 광대역 사업자들이 참여하는 국제 로밍을 위한 협의체 입니다.

대표적으로 British Telecom(영국 텔레콤), 일본 NTT, 싱가폴 StarHub, 미국 T-Mobile과 같은 무선 광대역 사업자로 전세계 13,000개의 무선 Hot Spot을 확보하고 있습니다.

국제 로밍 서비스를 받기 위한 절차는 NESPOT 홈페이지의 “NESPOT 글로벌 로밍 서비스”를 참고하시고, NESPOT 회원인 경우 2004년 8월 현재 무료로 이용이 가능합니다.


NESPOT CM 제거하기

NESPOT CM을 삭제하기 위해서는 “제어판>프로그램 추가/제거>KT NESPOT CM 제거”를 선택하십시오.

이와 같은 방법으로 제거한 후 CM을 다시 설치할 때 설치가 되지 않는 경우는 아래와 같은 방법으로 수동으로 제거 하실 수 있습니다.

Windows 2000/XP에서 정상적으로 삭제가 이뤄지지 않는 경우

① 현재 사용중인 네트웍 (유선 또는 무선)어댑터에 바인딩된 Nespot EAPoL Protocol 을 선택하고 [제거] 버튼을 눌러 해당 프로토콜 드라이버를 제거하신 후, [확인]버튼을 실행합니다.

② 다시 “제어판>프로그램 추가/제거>KT NESPOT CM 제거”를 실행하시면, 정상적으로 NESPOT CM을 제거하실 수 있습니다.


장애코드에 따른 장애 처리 요령

NESPOT CM은 인증실패나 IP 수신실패시 각 단계별로 장애메시지를 표시합니다.
장애코드는 다음과 같은 구조로 되어 있습니다.

장애코드는 장애뿐 아니라, 정상적인 성공의 예도 코드넘버가 붙습니다.
아래 표는 각 단계별로 실패가 발생한 경우 고객의 조치요령을 설명합니다.
설명과 같이 조치하였으나, 문제가 해결되지 않는 경우는 도움말 파일의 "장애 발생시 간편한 대처방법"을 참고하거나, 국번없이 100번으로 상담 및 A/S 요청하시기 바랍니다.

#은 장애코드 번호를 의미합니다.

■ EAP-MD5인증(NESPOT 일반 고객의 경우)

장애코드

CM UI 처리 메시지

장애원인 및 장애처리방안

000

(#)'프로파일 명' 무선랜 접속실패 : 무선랜 카드가 정상동작하는지, 접속설정이 올바른지 확인하시길 바랍니다.

해당 AP가 없거나 랜카드의 이상동작 상태 :
ㅇ 재검색을 수행하여 AP가 있는데 접속이 안되는 경우,
해당 프로파일의 설정을 변경하십시요.
ㅇ 랜카드 유틸리티로 확인시 랜카드가 이상동작하는 경우,
PC 재부팅 또는 무선랜카드 리셋을 수행하시길 바랍니다.

무선랜카드 리셋방법(Windows XP를 기준으로):
1. 제어판>네트워크 연결 항목을 열고,
2. 해당 무선랜카드를 선택후 마우스 오른쪽 버튼 클릭
3. 메뉴에서 "사용함 è 사용안함"으로 변경 후 확인
4. 다시 메뉴에서 "사용안함 è 사용함"으로 변경 후 확인

001

(#)인증요청에 응답이 없습니다. 무인증 모드로 접속하겠습니까?

접속하고자 하는 AP가 무인증 AP이거나, AP의 설정이 무인증으로 잘 못 설정되어 있을 수 있습니다. 또는 AP의 동작오류 일 수 있습니다. AP 리부팅 후 재시도 하시길 바랍니다. 문제가 해결되지 않는 경우, NESPOT AP에 대해서는 국번없이 100번 고객센터로 문의하시길 바랍니다.

002

(#)인증실패: 이미 접속중이거나 잘못된 아이디입니다.

사용자 ID가 잘 못 입력되어 있거나, 이미 접속중인 아이디라 볼 수 있습니다. 아이디가 정확한지, 사용 중은 아닌지 확인합니다.특히, 고객이 하나의 아이디로 여러 개의 무선랜카드를 통해 NESPOT을 이용하고 있다면, 이전에 사용 중이던 무선랜카드에서 비정상 종료로 AP와 인증서버에 아이디가 사용중으로 되어 있을 수 있습니다. 이때는 비정상 종료한 기존 무선랜카드로 재접속 하여 정상 로그오프 후 새로운 무선랜카드로 다시 접속하거나 기존에 접속한 AP를 리부팅 후 새로운 무선랜카드로 다시 접속해 봅니다. 이렇게 해도 해결되지 않으면 국번 없이 100번 고객센터로 문의하시길 바랍니다.
향후 NESPOT 접속 후 서비스 종료 시는 반드시 CM에서 연결종료를 눌러 정상 로그오프 합니다.

003

(#)인증실패: 사용자 아이디 정보를 보냈으나 AP에서 응답이 없습니다.

AP 장애 또는 KT 네트워크 문제일 수 있습니다.
AP 및 xDSL모뎀의 KT회선측(ADSL,VDSL라인 케이블 등) 연결상태를 확인하거나 AP가 일시적 장애일 수 있으니 접속된 AP를 리부팅 후 다시 시도해 봅니다.

004

(#)인증실패: 아이디/패스워드를 확인하신후 다시 시도하세요.

AP 장애 또는 KT 네트워크 문제일 수 있습니다.
AP가 일시적 장애일 수 있으니, 접속된 AP를 리부팅 후 다시 시도해 보십시오.

005

(#)인증실패: 인증식별 메시지에 응답이 없습니다.

AP 장애 또는 KT 네트워크 문제일 수 있습니다.
AP가 일시적 장애일 수 있으니, 접속된 AP를 리부팅 후 다시 시도해 보십시오.

006

(#)인증실패: 재접속을 시도하시거나 패스워드를 다시 입력하여 주십시요.

사용자의 패스워드 잘못된 입력 가능성이 높습니다. 패스워드를 재입력후 시도하시길 바랍니다. 또한, AP가 일적 장애일 수 있으니, 접속된 AP를 리부팅 후 다시 시도해 보십시오.

007

(#)인증실패: 사용자 패스워드 정보를 보냈으나 AP에서 응답이 없습니다.

AP 장애 또는 KT 네트워크 문제일 수 있습니다.
AP가 일시적 장애일 수 있으니, 접속된 AP를 리부팅 후 다시 시도해 보십시오.

008

(#)IP수신실패 : TCP/IP 정보를 받는데 실패하였습니다.

단말의 동작오류일 수 있습니다. 무선랜카드를 리셋하시거나, PC를 리부팅해보시길 바랍니다.
보다 자세한 조치요령은 도움말의 "장애 유형별 간편한 대처방법"을 참고하세요.

■ 동적키분배를 통한 보안 강화(TTLS 인증– NESPOT Biz 사용자의 경우)

장애코드

CM UI 처리 메시지

장애원인 및 장애처리방안

100

(#)%s 무선랜 접속실패 : 무선랜 카드가 정상동작하는지, 접속설정이 올바른지 확인하시길 바랍니다.

해당 AP가 없거나 랜카드의 이상동작 상태 :
ㅇ 재검색을 수행하여 AP가 있는데 접속이 안되는 경우,
해당 프로파일의 설정을 변경하십시요.
ㅇ 랜카드 유틸리티로 확인시 랜카드가 이상동작하는 경우,
PC 재부팅 또는 무선랜카드 리셋을 수행하시길 바랍니다.

무선랜카드 리셋방법(Windows XP를 기준으로):
1. 제어판>네트워크 연결 항목을 열고,
2. 해당 무선랜카드를 선택후 마우스 오른쪽 버튼 클릭
3. 메뉴에서 "사용함 è 사용안함"으로 변경 후 확인
4. 다시 메뉴에서 "사용안함 è 사용함"으로 변경 후 확인

101

(#)인증요청에 응답이 없습니다. 무인증 모드로 접속하겠습니까?

접속하고자 하는 AP가 무인증 AP이거나, AP의 설정이 무인증으로 잘 못 설정되어 있을 수 있습니다. 또는 AP의 동작오류 일 수 있습니다. AP 리부팅 후 재시도 하시길 바랍니다. 문제가 해결되지 않는 경우, 네트워크 관리자에게 문의하시길 바랍니다.

102

(#)인증실패 : <동적 키분배를 통한 보안강화>를 지원하지 않습니다.802.1x인증만을 사용하여 접속하겠습니까?

TTLS를 지원하지 않거나, 인증식별자가 잘못입력되었습니다. NESPOT 프로파일의 경우라면 TTLS를 지원하지 않는 경우이이므로 동적키분배를 지원하지 않는 형식으로 접속하시길 바랍니다. 다른 프로파일이라면, 인증식별자를 확인해보시길 바랍니다. 네트웍관리자에 문의하시길 바랍니다.

103

(#)인증식별자 정보를 보냈으나 서버에서 응답이 없습니다.

TTLS를 지원하지 않거나, 인증식별자가 잘못입력되었습니다. NESPOT 프로파일의 경우라면 TTLS를 지원하지 않는 경우이이므로 동적키분배를 지원하지 않는 형식으로 접속하시길 바랍니다.
또는, AP 장애 또는 네트워크 문제일 수 있습니다. AP의 회선측 연결상태를 확인하거나 AP가 일시적 장애일 수 있으니 접속된 AP를 리부팅 후 다시 시도해 봅니다.인증식별자를 확인해보시길 바랍니다. 기업용 AP의 경우, 네트웍관리자에 문의하시길 바랍니다.

104

(#)인증실패 : 서버로 부터 응답이 없습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

105

(#)인증실패 : 인증에 실패하였습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

106

(#)인증실패 : 서버로 부터 응답이 없습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

107

(#)인증실패 : 인증에 실패하였습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

108

(#)인증실패 : 인증에 실패하였습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

109

(#)인증실패 : 사용자 아이디 정보를 보낼 수 없습니다. 다시 시도하세요.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

110

(#)인증실패: 사용자 아이디 정보를 보냈으나 AP에서 응답이 없습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

111

(#)인증실패: 이미 접속중이거나 잘못된 아이디입니다.

사용자 ID가 잘 못 입력되어 있거나, 이미 접속중인 아이디라 볼 수 있습니다. 아이디가 정확한지, 사용 중은 아닌지 확인합니다.

특히, 고객이 하나의 아이디로 여러 개의 무선랜카드를 통해 NESPOT을 이용하고 있다면, 이전에 사용 중이던 무선랜카드에서 비정상 종료로 AP와 인증서버에 아이디가 사용중으로 되어 있을 수 있습니다. 이때는 비정상 종료한 기존 무선랜카드로 재접속 하여 정상 로그오프 후 새로운 무선랜카드로 다시 접속하거나 기존에 접속한 AP를 리부팅 후 새로운 무선랜카드로 다시 접속해 봅니다. 이렇게 해도 해결되지 않으면 국번 없이 100번 고객센터로 문의하시길 바랍니다.
향후 NESPOT 접속 후 서비스 종료 시는 반드시 CM에서 연결종료를 눌러 정상 로그오프 합니다.

112

(#)인증실패: 사용자 아이디 정보를 보냈으나 AP에서 응답이 없습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

113

(#)인증실패: 인증식별 메시지에 응답이 없습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

114

(#)인증실패: 아이디/패스워드를 확인하신후 다시 시도하세요.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

115

(#)인증실패 : 사용자 패스워드 정보를 보낼 수 없습니다. 다시 시도하세요.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

116

(#)인증실패: 사용자 패스워드 정보를 보냈으나 AP에서 응답이 없습니다.

재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

117

(#)인증실패: 패스워드를 다시 입력하여 주십시요.

사용자의 패스워드 잘못된 입력 가능성이 높습니다. 패스워드를 재입력후 시도하시길 바랍니다. 또한, AP가 일적 장애일 수 있으니, 접속된 AP를 리부팅 후 다시 시도해 보십시오.

118

(#)동적키(Dynamic WEP)분배 메시지를 수신하지 못했습니다. 동적키를 사용할 수 없습니다.

사용자의 랜카드나 또는 프로파일에 정적 WEP 키가 셋팅되어 있다면 이를 해제하시길 바랍니다. 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.

119

(#)IP수신실패 : TCP/IP 정보를 받는데 실패하였습니다.

단말의 동작오류일 수 있습니다. 무선랜카드를 리셋하시거나, PC를 리부팅해보시길 바랍니다.
보다 자세한 조치요령은 도움말의 "장애 유형별 간편한 대처방법"을 참고하세요.

130

서버인증에 실패하였습니다..
관리자에 문의하여 올바른 인증서 파일을 다시 선택하거나 [서버 인증]옵션을 사용하지 않게 설정을 바꾸십시요.

1 : 인증서 포맷이 아닌 경우
2 : 두 인증서가 다른 경우..
3 : 인증서 서명이 맞지 않는 경우

131

서버인증에 실패하였습니다..
인증서의 유효기간이 만료되었습니다.인증서를 다시 발급받거나 시스템의 날짜정보가 정확한지 확인하여 주십시요.

4 : 인증서 유효기간이 맞지 않는 경우

■ 무인증 접속 사용자

장애코드

CM UI 처리 메시지

장애원인 및 장애처리방안

200

(#)%s 무선랜 접속실패 : 무선랜 카드가 정상동작하는지, 접속설정이 올바른지 확인하시길 바랍니다.

해당 AP가 없거나 랜카드의 이상동작 상태 :
ㅇ 재검색을 수행하여 AP가 있는데 접속이 안되는 경우,
해당 프로파일의 설정을 변경하십시요.
ㅇ 랜카드 유틸리티로 확인시 랜카드가 이상동작하는 경우,
PC 재부팅 또는 무선랜카드 리셋을 수행하시길 바랍니다.

무선랜카드 리셋방법(Windows XP를 기준으로):
1. 제어판>네트워크 연결 항목을 열고,
2. 해당 무선랜카드를 선택후 마우스 오른쪽 버튼 클릭
3. 메뉴에서 "사용함 è 사용안함"으로 변경 후 확인
4. 다시 메뉴에서 "사용안함 è 사용함"으로 변경 후 확인

201

(#)IP수신실패 : TCP/IP 정보를 받는데 실패하였습니다.

단말의 동작오류일 수 있습니다. 무선랜카드를 리셋하시거나, PC를 리부팅해보시길 바랍니다.
보다 자세한 조치요령은 도움말의 "장애 유형별 간편한 대처방법"을 참고하세요..


장애코드에 따른 장애 처리 요령

NESPOT CM은 인증실패나 IP 수신실패시 각 단계별로 장애메시지를 표시합니다.
장애코드는 다음과 같은 구조로 되어 있습니다.

장애코드는 장애뿐 아니라, 정상적인 성공의 예도 코드넘버가 붙습니다.

아래 표는 각 단계별로 실패가 발생한 경우 고객의 조치요령을 설명합니다.

#은 장애코드 번호를 의미합니다.

EAP-MD5인증(NESPOT 일반 고객의 경우)

장애코드 | CM UI 처리 메시지 | 장애원인 및 장애처리방안
000 | (#)'프로파일명' 무선랜 접속실패 : 무선랜 카드가 정상동작하는지, 접속설정이 올바른지 확인하시길 바랍니다. | 해당 주위에 AP가 없거나 무선랜카드가 불량한 상태일 수 있으며, CM에서 무선랜 검색을 수행하여 AP가 있는데 접속이 안되는 경우라면 해당 프로파일 설정을 접속하고자 하는 AP에 맞게 변경하거나 추가하십시오.(“도움말-프로파일관리” 참조) 무선랜카드 이상 동작이 의심될 경우 PC 재부팅/ 무선랜카드 소프트 리셋(제어판-네트워크연결-무선랜카드 사용안함=>사용함) 등을 수행해 보시고 해결이 안될 경우. 무선랜카드 드라이버를 삭제후 재설치해 보시기 바랍니다.(최신 버전 무선랜카드 드라이버 다운로드)
001 | (#)인증요청에 응답이 없습니다. 무인증 모드로 접속하겠습니까? | 접속하고자 하는 AP가 무인증 AP이거나, AP의 설정이 무인증으로 잘 못 설정되어 있는 상태입니다. NESPOT AP의경우 국번없이 100번 고객센터로 문의하시길 바랍니다.
002 | (#)인증실패: 이미 접속중이거나 잘못된 아이디입니다. | 보통의 경우 사용자 ID가 잘 못 입력되어 있거나, 이미 접속중인 아이디라 볼 수 있습니다. 아이디가 정확한지, 사용 중은 아닌지 확인하고 그렇지 않다면, AP의 동작불량이 아니라면, AP 설정불량으로 판단할 수 있습니다. 특별히, 고객이 하나의 아이디로 여러 개의 단말을 통해 NESPOT을 이용하는 유저라면, 이전에 사용 중이던 다른 단말에서 비정상종료로 로그오프가 안되어 있는 상태일 수 있습니다. 이때는 국번없이 100번 고객센터로 문의하시길 바랍니다.
003 | (#)인증실패: 사용자 아이디 정보를 보냈으나 AP에서 응답이 없습니다. | AP가 망에 연결이 끊어진 상태가 가장 가능성이 크며, AP의 인증서버 설정불량, 또는 AP의 동작불량일 수 있습니다. AP의 LED가 정상동작 상태를 표시하는지 확인하시고 비정상 상태를 포시하는 경우, AP를 껐다 켜시고 정상상태의 LED를 표시하는지 여부를 확인하시길 바랍니다.
004 | (#)인증실패: 아이디/패스워드를 확인하신후 다시 시도하세요. | AP 또는 인증서버 또는 망의 불량일 수 있습니다. 일시적으로 이상동작을 AP에서 할 수 있습니다. 재시도해 보세요.
005 | (#)인증실패: 인증식별 메시지에 응답이 없습니다. | AP 또는 인증서버 또는 망의 불량일 수 있습니다. 일시적으로 이상동작을 AP에서 할 수 있습니다. 재시도해 보세요.
006 | (#)인증실패: 재접속을 시도하시거나 패스워드를 다시 입력하여 주십시요. | 사용자의 패스워드 오입력의 가능성이 높습니다. 기타 AP의 불량일 수 있습니다.
007 | (#)인증실패: 사용자 패스워드 정보를 보냈으나 AP에서 응답이 없습니다. | AP 또는 인증서버 또는 망의 불량일 수 있습니다. 일시적으로 이상동작을 AP에서 할 수 있습니다. 재시도해 보세요.
008 | (#)IP수신실패 : TCP/IP 정보를 받는데 실패하였습니다. | 단말의 전원부족은 아닌지 확인해보시고, 단말에 따라, IP Release를 시도하고 재 접속을 시도해 보시길 바랍니다.

동적키분배를 통한 보안 강화(TTLS 인증– NESPOT Biz 사용자의 경우)

장애 코드 | CM UI 처리 메시지 | 장애원인 및 장애처리방안
100 | (#)'프로파일명' 무선랜 접속실패 : 무선랜 카드가 정상동작하는지, 접속설정이 올바른지 확인하시길 바랍니다. | 해당 AP가 없거나 랜카드의 이상동작 상태 : 재검색을 수행하여 AP가 있는데 접속이 않되는 경우라면 해당 프로파일의 설정을 변경하십시요. 랜카드 유틸리티로 확인시 랜카드가 이상동작하는 경우 재부팅/소프트 리셋 등을 수행하시길 바랍니다.
101 | (#)인증요청에 응답이 없습니다. 무인증 모드로 접속하겠습니까? | 접속하고자 하는 AP가 무인증 AP이거나, AP의 설정이 무인증으로 잘 못 설정되어 있는 상태입니다. NESPOT AP의 경우 100 고객으로 문의하시길 바랍니다.
102 | (#)인증실패 : <동적 키분배를 통한 보안강화>를 지원하지 않습니다.802.1x인증만을 사용하여 접속하겠습니까? | TTLS를 지원하지 않거나, 인증식별자가 잘못입력되었습니다. NESPOT 프로파일의 경우라면 TTLS를 지원하지 않는 경우이이므로 동적키분배를 지원하지 않는 형식으로 접속하시길 바랍니다. 다른 프로파일이라면, 인증식별자를 확인해보시길 바랍니다. 네트웍관리자에 문의하시길 바랍니다.
103 | (#)인증식별자 정보를 보냈으나 서버에서 응답이 없습니다. | TTLS를 지원하지 않거나, 인증식별자가 잘못입력되었습니다. NESPOT 프로파일의 경우라면 TTLS를 지원하지 않는 경우이이므로 동적키분배를 지원하지 않는 형식으로 접속하시길 바랍니다. 다른 프로파일이라면, 인증식별자를 확인해보시길 바랍니다. 네트웍관리자에 문의하시길 바랍니다.
104 | (#)인증실패 : 서버로 부터 응답이 없습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
105 | (#)인증실패 : 인증에 실패하였습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
106 | (#)인증실패 : 서버로 부터 응답이 없습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
107 | (#)인증실패 : 인증에 실패하였습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
108 | (#)인증실패 : 인증에 실패하였습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
109 | (#)인증실패 : 사용자 아이디 정보를 보낼 수 없습니다. 다시 시도하세요. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
110 | (#)인증실패: 사용자 아이디 정보를 보냈으나 AP에서 응답이 없습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
111 | (#)인증실패: 이미 접속중이거나 잘못된 아이디입니다. | 보통의 경우 사용자 ID가 잘못입력되어 있거나, 이미 접속중인 아이디라 볼 수 있습니다. 아이디가 정확한지, 사용중은 아닌지 확인하고 그렇지 않다면, AP의 동작불량이 아니라면, AP 설정불량으로 판단할 수 있습니다.
112 | (#)인증실패: 사용자 아이디 정보를 보냈으나 AP에서 응답이 없습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
113 | (#)인증실패: 인증식별 메시지에 응답이 없습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
114 | (#)인증실패: 아이디/패스워드를 확인하신후 다시 시도하세요. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
115 | (#)인증실패 : 사용자 패스워드 정보를 보낼 수 없습니다. 다시 시도하세요. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
116 | (#)인증실패: 사용자 패스워드 정보를 보냈으나 AP에서 응답이 없습니다. | 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
117 | (#)인증실패: 패스워드를 다시 입력하여 주십시요. | 사용자의 패스워드 오입력의 가능성이 높습니다. 기타 AP의 불량일 수 있습니다.
118 | (#)동적키(Dynamic WEP)분배 메시지를 수신하지 못했습니다. 동적키를 사용할 수 없습니다. | 사용자의 랜카드나 또는 프로파일에 정적 WEP 키가 셋팅되어 있다면 이를 해제하시길 바랍니다. 재인증 시도후 역시 실패한다면, 네트웍 관리자에게 문의하십시오.
119 | (#)IP수신실패 : TCP/IP 정보를 받는데 실패하였습니다. | 단말의 전원부족은 아닌지 확인해보시고, 단말에 따라, IP Release를 시도하고 재 접속을 시도해 보시길 바랍니다.
130 | 서버인증에 실패하였습니다.. 관리자에 문의하여 올바른 인증서 파일을 다시 선택하거나 [서버 인증]옵션을 사용하지 않게 설정을 바꾸십시요. | 1 : 인증서 포맷이 아닌 경우 2 : 두 인증서가 다른 경우.. 3 : 인증서 서명이 맞지 않는 경우
131 | 서버인증에 실패하였습니다.. 인증서의 유효기간이 만료되었습니다.인증서를 다시 발급받거나 시스템의 날짜정보가 정확한지 확인하여 주십시요. | 4 : 인증서 유효기간이 맞지 않는 경우

무인증 접속 사용자

장애 코드 | CM UI 처리 메시지 | 장애원인 및 장애처리방안
200 | (#)'프로파일명' 무선랜 접속실패 : 무선랜 카드가 정상동작하는지, 접속설정이 올바른지 확인하시길 바랍니다. | 해당 AP가 없거나 랜카드의 이상동작 상태 : 재검색을 수행하여 AP가 있는데 접속이 않되는 경우라면 해당 프로파일의 설정을 변경하십시요. 랜카드 유틸리티로 확인시 랜카드가 이상동작하는 경우 재부팅/소프트 리셋 등을 수행하시길 바랍니다.
201 | (#)IP수신실패 : TCP/IP 정보를 받는데 실패하였습니다. | 단말의 전원부족은 아닌지 확인해보시고, 단말에 따라, IP Release를 시도하고 재 접속을 시도해 보시길 바랍니다.


새 페이지 1

장애 유형별 간편한 대처방법

가. 무선랜카드와 AP간 무선링크 설정에 실패한 경우

① 무선랜카드 LED를 확인(깜빡이면 링크를 못잡은 상태) 합니다.

② AP 전원 및 안테나 연결상태가 이상없는지 확인합니다. AP의 오동작이 의심이 되면, AP를 리셋합니다.(전원 ON/OFF)

③ PC NESPOT 접속프로그램의 SSID가 대문자“NESPOT”인지 확인합니다.

☞ AP와 무선랜카드는 SSID가 동일해야 무선링크 설정이 됩니다.

④ 북미산 무선랜카드(시스코,어기어 등)는 기본적으로 1 ~ 11번 채널까지만, 지원이 됩니다. 만약 주위에 13번 채널로 설정된 AP만 있다면 접속이 불가하오니 자리를 이동해서 다른 AP로 접속을 시도해 봅니다.

⑤ 무선랜카드의 오작동에 의해 무선링크 설정에 실패한 것으로 의심이 되는 경우, PC를 리부팅하거나, 랜카드를 리셋할 수 있습니다. 랜카드를 리셋하는 방법은 다음과 같습니다.
- 제어판 > 네트워크 연결 항목을 열고,
- 해당 무선랜카드를 선택후 마우스 오른쪽 버튼 클릭
- 메뉴에서 "사용함 è 사용안함"으로 변경 후 확인
- 다시 메뉴에서 "사용안함 è 사용함"으로 변경 후 확인

나. NESPOT 인증에 실패한 경우

① AP 및 xDSL 모뎀의 KT 회선측(ADSL,VDSL라인 등) 연결상태가 정상인지 확인합니다.
- 전면부 LED를 확인하여 깜빡이면 링크를 못 잡은 상태이므로 AP 및 xDSL 모뎀을 끄고 다시 켜봅니다.

② NESPOT 접속 ID/PASSWORD가 정상인지 확인합니다.
- 비밀번호 확인 및 변경은 NESPOT 홈페이지(www.nespot.com)에서 가능합니다.

다. NESPOT 인증에 성공하였으나, IP할당에 실패한 경우

① 제어판-네트워크연결-속성-인터넷프로토콜(TCP/IP)-속성에서 “자동으로 IP 주소받기/자동으로 DNS 서버 주소 받기”가 설정되어 있는지 확인합니다.

② ADSL접속프로그램(AcemanPro,WinPoET 등) 및 전화접속어댑터를 삭제합니다.

③ 사용중인PC를 재부팅 후 다시 접속해 봅니다.

④ WIN98,WINME의 경우 MS-DOS창에서 “winipcfg”를 실행하여 “IP구성”창에서 “해제”버튼을 클릭한 후 다시 NESPOT 접속프로그램으로 접속해 봅니다.

⑤ WINXP,WIN2000의 경우 command창에서 “ipconfig /release”를 실행 후 다시 NESPOT 접속프로그램으로 접속해 봅니다.

라. NESPOT 인증 및 IP할당에 성공하였으나, 인터넷 접속에 실패한 경우

① 사용하지 않는 유/무선랜카드를 “사용안함”으로 설정합니다.
- Windows 98/ME : 제어판>시스템>장치관리자>네트워크어댑터>해당 랜카드 선택 è 오른쪽 마우스 클릭 è 등록정보>“이 하드웨어 초기파일에서 사용안함” 설정
- Windows 2000/XP : 제어판>시스템>하드웨어>장치관리자>네트워크어댑터>해당 랜카드 선택 è 오른쪽 마우스 클릭 è “사용안함”설정

② 인터넷 익스플로러에서 “도구 è 인터넷옵션-연결 è LAN설정” 부분에 자동구성 및 프락시 서버가 설정되어 있으면 모두 해제합니다.

③ 인터넷 익스플로러에서 기타 설정(프로그램,고급 등)을 Default값으로 합니다.

마. NESPOT 접속 후 일정시간 사용하지 않으면 접속 끊김 현상이 발생할 경우

① NESPOT은 기본적으로 접속후 인터넷 사용을 30분간 하지 않으면 효율적인 관리를 위해 자동으로 접속을 끊게 되어 있습니다.
☞ 고장이 아니며 재접속하면 서비스 가능합니다.

바. KT 공급 무선랜카드 드라이버 및 NESPOT접속프로그램 최신 버전 다운로드

① NESPOT 서비스를 위해 KT에서 제공한 무선랜카드 드라이버와 NESPOT접속프로그램 최신버전은 NESPOT 홈페이지(www.nespot.com) 에서 다운로드 받을 수 있습니다.

* 위 방법으로 조치 불가시 100번으로 상담 및 A/S 요청


부가 기능

접속관리자 버튼 설명

n [image] 네트워크 검색 버튼

[네트워크 검색] 버튼은 프로파일 관리와 무선랜 검색 기능을 수행하는 네트워크 검색 다이얼로그를 실행한다.

n [image] NESPOT ZONE 버튼

[NESPOT ZONE] 버튼은 NESPOT ZONE BOOK 프로그램을 실행하여 NESPOT이 접속 가능한 지역을 검색하고자 할 때 사용합니다. 만약 NESPOT ZONE BOOK 프로그램이 설치되지 않은 경우는 다음 그림과 같이 NESPOT ZONE BOOK 프로그램을 다운로드 합니다.

n [image] 연결 정보 버튼

[연결 정보] 버튼은 연결 정보와 무선 네크워크 정보를 보여주는 연결 정보 다이얼로그를 실행한다.

n [image] 도움말 버튼

[도움말 ] 버튼은 도움말 다이얼로그를 실행한다.


연결 후 상태정보

성공적으로 NESPOT에 연결이 이루어지면 <접속 관리자> 창이 닫히고 <고급기능>창이 나타나며 현재 연결된 정보를 보여 주게 됩니다. 트레이의 아이콘도 아래 그림처럼 변경됩니다.

트레이아이콘이 연결된 아이콘의 상태로 변경됨